Subject: build failure in current, error 1 stopped in /usr/src/usr.bin/kdump.
To: None <>
From: Byron Duncan <>
List: current-users
Date: 07/17/2003 10:49:10
Hi all I am having problems building current. The build process runs for
about 3 =BD hours and fails with error 1 stop in /usr/src/usr.bin/kdump.
That=92s all of it no more messages to indicate what the problem is. The
build system is a pws 600au 1500mg ram 9gb hard drive running 1.6.1
From iso images downloaded from netbsd main site. The current source was
also downloaded from the same sit. I followed the instructions in the
Howto=92s to build the tools tree and then build the new kernel and
install it. Then I tried to build the distribution and it failed as I
said above.
These are the commands I used as per howto instructions. 1 ./
tools success 2 ./ kernel=3DGENERIC success installed kernel
Rebooted and then 3 ./ distribution failed ! I tried it twice
with the same results and with the 3 =BD hour build times I Came to the
so quick conclusion that I need help anybody have any ideas PLEASE!!!=20
Thanks Byron