Subject: Re: Updating pkgsrc to use native threads
To: NetBSD-current <>
From: Caffeinate The World <>
List: current-users
Date: 04/21/2003 21:47:43
--- Bryan P <> wrote:

> dependency upon GNU pth.  I'm wondering if the native pthread support
> is
> polished enough to replace GNU pth with native threads for such
> packages?

I replaced all my pthread apps with native pthread in -current. I've
not had any problems. I did notice things seem a bit more zippy.

Thomas T. Thai

Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo