Subject: Re: Nightmare File Corruptions with 1.6Q - FFS?
To: Greywolf <>
From: Simon Burge <>
List: current-users
Date: 04/12/2003 16:43:07
Greywolf wrote:

> Is it just me, or should the version have been bumped at the time the
> new fs code was committed?!?  Having 1.6Q-early work and 1.6Q-late (and
> beyond) fail is just not a good thing from a config management point
> of view.

The reason for kernel version bumps is when kernel structures change
that would make LKMs incompatible.  I'm not disagreeing that a bump
would have been a handy indicator in this case, but strictly speaking a
bump wasn't needed.

Simon Burge                            <>
NetBSD Support and Service: