Subject: Re: Nightmare File Corruptions with 1.6Q - FFS?
To: David S. <>
From: Greywolf <>
List: current-users
Date: 04/11/2003 23:38:20
Thus spake David S. ("DS> ") sometime Today...

DS> > I have a build of 1.6Q (i386) from cvs source dated April 5th...

Is it just me, or should the version have been bumped at the time the
new fs code was committed?!?  Having 1.6Q-early work and 1.6Q-late (and
beyond) fail is just not a good thing from a config management point
of view.

I'm sticking with 1.6P in production and 1.6Q-early (pre 6 april, or
whenever the commit went in).

"Of course I might be mistaken about the kernel not having been bumped,
 but it doesn't look that way."

NetBSD: Professional power!