Subject: Re: i386 + aperture + 1.6Q
To: None <>
From: Perry E. Metzger <>
List: current-users
Date: 03/28/2003 10:36:17
Rick Kelly <> writes:
> Just upgraded to 1.6Q. What is the magic needed to make aperture compile
> and work again?

One note: there is no need to run the aperture driver. You can run X
perfectly well without it by setting options INSECURE.

Given the nature of the X server and video cards, the aperture driver
does not actually substantially add to system security...