Subject: Re: i386 + aperture + 1.6Q
To: None <>
From: Sean Davis <>
List: current-users
Date: 03/27/2003 21:59:12
On Thu, Mar 27, 2003 at 06:45:53PM -0700, Rick Kelly wrote:
> Just upgraded to 1.6Q. What is the magic needed to make aperture compile
> and work again? I last rebuilt it previous to 1.6l, and that version 
> doesn't work anymore.

Update pkgsrc and rebuild aperture. I'm running 1.6Q on i386 with aperture
just fine here.

/~\ The ASCII
\ / Ribbon Campaign                   Sean Davis
 X  Against HTML                       aka dive
/ \ Email!