Subject: i386 + aperture + 1.6Q
To: None <>
From: Rick Kelly <>
List: current-users
Date: 03/27/2003 18:45:53
Just upgraded to 1.6Q. What is the magic needed to make aperture compile
and work again? I last rebuilt it previous to 1.6l, and that version 
doesn't work anymore.

As myself or root:

(--) Mach64: Using hardware cursor
(--) checkDevMem: warning: failed to open /dev/mem and /dev/xf86
        (Operation not permitted)
        linear framebuffer access unavailable
The mach64 X server requires at least a 4Mb memory aperture.

 *** A configured device found, but display modes could not be resolved.***

Fatal server error:
no screens found

When reporting a problem related to a server crash, please send
the full server output, not just the last messages

X connection to :0.0 broken (explicit kill or server shutdown).

Rick Kelly