Subject: Re: Prism hostap mode question...
To: None <>
From: David Young <>
List: current-users
Date: 03/11/2003 21:08:44
I have never tried 1.5.6, but I have not heard anything bad about it.

I have a 1.3.6 upgrade for Prism II NICs. I am still seeking later version
1.49 and later for Prism II, because 1.3.6 will not reliably do a proper
IBSS merge.


On Tue, Mar 11, 2003 at 08:54:09PM -0600, Peter Seebach wrote:
> In message <>, David Young writes:
> >You are using firmware 1.4.2 on the AP, aren't you? 1.4.2 broke HostAP.
> >1.4.9 fixes it. You can download 1.4.9 firmware from
> >or
> Cool!  Is 1.5.6 also viable, or is that too experimental?  :)
> I take it the only upgrade path involves Windows?
> >I have patched my local sources to detect 1.4.2 and disable HostAP mode.
> >Sadly, I am sitting on a few very useful patches, both original and
> >contributed.  Not too much longer, I hope.
> While I'm at it:  Is it possible to apply these upgrades to Prism 2 (not 2.5)
> hardware?  I have never been able to get any confirmation of firmware upgrade
> compatibility from Linksys, Intersil, or anyone.  Intersil said that, for
> $50,000, they'd answer simple questions like "can this card ever be debugged".
> -s

David Young             OJC Technologies      Urbana, IL * (217) 278-3933