Subject: test_popen failed. Compiling Python 2.1.3
To: None <>
From: Jose Lourenco <>
List: current-users
Date: 02/11/2003 16:11:15
I am using NetBSD 1.6.
I compiled Python-2.1.3.tar.gz (from with no problems.
When I executed "make test" I got a test_popen failure.

I need a working 2.1.3 version of python with threads in order to install
Zope 2.6.1

Has anyone had such an error an know how to solve the problem?

Thank you,