Subject: Re: USB devices powering off?
To: Peter Seebach <>
From: D'Arcy J.M. Cain <>
List: current-users
Date: 02/06/2003 17:52:46
On Thursday 06 February 2003 15:47, Peter Seebach wrote:
> In message <>, Lennart Augustsson writes:
> >This is not something I have ever seen.
> >I also have two different 7 port hubs and they both work fine.
> My 7-port hubs are fine, but not my multifunction gizmos.  I have a PR in
> on this.  Symptoms are:
> 1.  USB devices attached when the multifunction hub is connected are
> probed. No changes are ever detected, though - unplugging them or plugging
> them back in doesn't work.

I wonder if this is related to something that I am seeing.  On my Toshiba 
laptop running 1.6K I have a Targus port replicator plugged in with a PS/2 
keyboard.  The replicator is plugged into one USB on the laptop and a USP 
optical mouse is on the other.  Every so often the mouse (which has these 
spacey red lights all over it) goes dead.  The mouse stops working, today it 
happened in mid mouse move, and all the lights go out.  Rebooting seems to be 
the only way to get it started again although I haven't tried stopping and 
restarting xdm.  I have tried restarting my session though as well as 
unplugging, etc.

Although it is not plugged into the replicator, I don't remember seeing this 
problem until I started using it.  It may just be coincidence of course.

D'Arcy J.M. Cain <>