Subject: Re: Sempahore on NetBSD work or no ?
To: David Ferlier <>
From: Andrew Gillham <>
List: current-users
Date: 01/26/2003 11:10:09
On Sun, Jan 26, 2003 at 11:49:48AM +0100, David Ferlier wrote:
> I know the whole problem, cause i packaged freeradius. The configure
> script lets you compile it, but in fact it shouldn't : you need a little
> library called libsem, that you can find at :
> I packaged it also, and it went fine. But it seems like it's part of the
> FreeBSD tree, so there are extern values that get unresolved.
> Well, all that is very simple to hack, since we can now use the pthread
> lib of our tree. I'll send you patches for the :)

Just keep in mind this new support doesn't help anyone running an official
release like NetBSD 1.6 or soon NetBSD 1.6.1.