Subject: Re: Which version for a stable SMP
To: Jean-Luc Wasmer <>
From: Perry E. Metzger <>
List: current-users
Date: 12/16/2002 16:01:41
"Jean-Luc Wasmer" <> writes:
> I need to enable SMP but I'm not sure which version of NetBSD to
> download (NetBSD-1.6 vs NetBSD-1-6-RELEASE, other ?).
> It seems that many people have problems with SMP.
> The box is a dual PIII with hardware SCSI RAID (Adaptec 2100S).

-current has support for SMP. 1.6 did not, though patches were