Subject: Re: ap-php4 modules broken
To: Michael Graff <>
From: Reinier Jonker <>
List: current-users
Date: 12/10/2002 18:51:40
On Tuesday, 10 December, 2002, at 06:15 PM, Michael Graff wrote:

> Reinier Jonker <> writes:
>> I had exactly the same problem. If you've got the latest pkgsrc, first
>> delete all php4-related packages (php4, ap[2]-php4 and the installed
>> PHP-modules), then rebuild and reinstall them. That worked for
>> me. Please let me kow if it solves your problem.
> This worked.  Actually, just updating ap-php4, as was suggested by
> several others, worked.

Hm that didn't work for me. I tried it twice, but only rebuild helped.


Reinier Jonker