Subject: Re: Can't log in after reboot
To: Miguel Mendez <>
From: Oliver Schweitzer <>
List: current-users
Date: 12/08/2002 19:57:26

Miguel Mendez <> wrote:
> > 1. I compiled a kernel. The kernel worked good.
> > 2. updated /usr/src from cvs
> Did you compile a new kernel *before* cvs? Then you're running new
> userland with an old kernel. That's probably the reason of the breakage.

I would be delighted if I could log into my system to compile the kernel again. I compiled and booted the kernel, then updated and
> > 5. tried etcupdate (which didn't work out, but i ignored this (dumb?))
> etcupdate is very important as well, specially if you are updating from
> an older version. 

I installed some hpcmips 1.6 distribution, and ran it quite well with all downloaded kernels I tried. I didn't attribute much to the fact that etcupdate balked at some of the earlier script lines because 1.6 did work.

> Also, did you carefully read the documentation before
> happily launching

I had hoped that I read it carefully enough.

> > How can I fix my system?
> If you are still using an old kernel, compile a new one.

See above.