Subject: Re: aperture, broken again?
To: Jaromir Dolecek <>
From: Rick Kelly <>
List: current-users
Date: 10/11/2002 11:59:21
Jaromir Dolecek said:

>Why do you need aperture? MTRR support is standard part of NetBSD
>in 1.6, and options INSECURE should be enough to allow X access /dev/mem.[*]

Previously I was able to load the old aperture driver (ap.o) and then use
sysctl to put the kernel in secure mode. X does now work in insecure mode.

Rick Kelly