Subject: Re: Broken 1.6?
To: Manuel Bouyer <>
From: Johnny Billquist <>
List: current-users
Date: 10/03/2002 22:03:18
On Thu, 3 Oct 2002, Manuel Bouyer wrote:

> On Thu, Oct 03, 2002 at 11:53:15AM +0200, Johnny Billquist wrote:
> > Machine is an VAX 8650, running 1.6I.
> > I pulled down the tarballs for the official 1.6 distribution, since I was
> > having trouble with -current.
> > Installed base, comp, text, and rebooted.
> > Things are *not* working.
> Have you removed the dynamic libs ?


> You may still be using the newer libs.

I should have checked it, but I didn't. But I would assume I don't, or
something is wrong. When I restore the base tarball, I would assume that is restored as a link to whatever it was pointing
to when the tarball was created, and that libc should also be in the
tarball. Otherwise a restore to an enpty file system wouldn't even create
a runnable system.


Johnny Billquist                  || "I'm on a bus
                                  ||  on a psychedelic trip
email:           ||  Reading murder books
pdp is alive!                     ||  tryin' to stay hip" - B. Idol