Subject: Re: pth-1.4.1nb2 breaks gnumeric-0.75 and xchat? (1.5/Alpha)
To: None <>
From: Michael van Elst <>
List: current-users
Date: 09/06/2002 18:24:23 (Olaf Seibert) writes:

>If I revert the symlink to (.14.21
>was the new one), both programs work again.

>Has anybody else seen this? I use NetBSD 1.5/Alpha.

No such problem to be seen with NetBSD1.6_RC3/i386. I am using:

gnumeric-1.0.9      Spreadsheet program from the GNOME project
pth-1.4.1nb2        GNU Portable Thread library

and did the 1.40 to 1.4.1nb2 upgrade with a regular 'make update'
and subsequent game of package mikado.