Subject: Re: Apache2 modules?
To: Rick Byers <>
From: Dawid Szymanski <>
List: current-users
Date: 08/03/2002 14:33:32
On Fri, Aug 02, 2002 at 04:29:57PM -0400, Rick Byers wrote:
=> Hi,
=> There don't seem to be many apache2 module packages (just ap2-perl).
=> Specifically, I'd like to use PHP4 with Apache2.  Is Apache2 not
=> reccomended by NetBSD or something?  The Apache site says that 2.0.39 is
=> the best version (but that 1.* is still available) - so I gather apache2
=> is no longer considered beta, right?

The problem is that php still doesnt work well with apache2.

Dawid Szymanski

--    Enjoy!
     .:: mobile: +48691626681 :: DAWS-6BONE :: DAWS-RIPE  :: SQ6EMM ::.
                           Achieve impossible