Subject: Re: Does PPP MS-CHAP and MPPE??? Which version of NetBSD?
To: Gerald C. Simmons <>
From: Martin Husemann <>
List: current-users
Date: 07/16/2002 18:23:04
> Evidently, PPP needs to have MS-CHAP and MPPE for Authentication. The Linux
> camp has patches for PPP to add this support.

MS-CHAP extensions are supported.

I don't know what MPPE expands to, so I can't say anything about that ;-)