Subject: Re: Linux emulation and "FATAL: kernel too old"
To: Allen D. Ball <>
From: Matthias Scheler <>
List: current-users
Date: 06/24/2002 17:20:16
On Mon, Jun 24, 2002 at 08:09:40AM -0700, Allen D. Ball wrote:
> > BTW: the 7.3 packages will refuse to build under NetBSD 1.5.3 or at
> > least should do so. You didn't modify the package sources by any chance?
> Actually, I started with a Redhat 7.2 image and followed the directions in
> compat_linux(8).

These will definitely require a 2.2.x Linux kernel while NetBSD 1.5.3 is
only able to emulate 2.0.x.

> > Kind regards
> The packages-to-OS mapping helps.  I'll give the packages a try.


	Kind regards

Matthias Scheler