Subject: Re: Linux emulation and "FATAL: kernel too old"
To: None <>
From: Matthias Scheler <>
List: current-users
Date: 06/24/2002 06:44:09
In article <>,
	"Allen D. Ball" <> writes:
> I would like to run some Linux applications in emulation mode (on 1.5.3) and
> The referenced message suggests the "kernel is just returning a Linux
> version too old."

It sounds like you are trying to use the SuSE 7.3 packages on an 1.5.3
system. Please try to use the SuSE 6.4 packages which will work fine.

BTW: the 7.3 packages will refuse to build under NetBSD 1.5.3 or at
least should do so. You didn't modify the package sources by any chance?

> Is this fixed in -current?

The SuSE 7.3 package are intended for use under NetBSD 1.6 and above and
will work fine there.

> What is the "fix?"

See above.

	Kind regards

Matthias Scheler