Subject: gcc unusable on sparc?
To: None <>
From: Manuel Heinzmann <>
List: current-users
Date: 06/18/2002 17:47:13
After upgrading my sun4c to netbsd-current i noticed that nearly every 
program reports errors in compiling. 
Even programs, that compiled well before with the 1.5-egcs are now unable to 
compile with 'gcc version 2.95.3 20010315 (release) (NetBSD nb2)'.

What's the point? Isn't there another solution than downgrading the compiler 
after every upgrade?