Subject: Re: Problems with recent X build
To: Matthias Scheler <>
From: Julio Merino <>
List: current-users
Date: 06/12/2002 23:51:06
On Wed, 12 Jun 2002 23:31:59 +0200 (CEST)
"Matthias Scheler" <> wrote:

> In article <20020607205705.GA631@darkstar.local>,
> 	Julio Merino <> writes:
> > What is wrong?
> How can somebody answer this question without any information?
> There is lots of information missing in your bug report:
> - the hardware you use

Asus P2L97 mobo, ATI Rage XL 4Mb video card.

> - the NetBSD version

1.6A as of 25 May, hope I can upgrade it tomorrow.

> - your WSCONS configuration

options         WSEMUL_VT100                    # VT100 / VT220 emulation
options         WS_KERNEL_FG=WSCOL_GREEN
options         WS_KERNEL_BG=WSCOL_BLACK
options         WSDISPLAY_COMPAT_PCVT           # emulate some ioctls
options         WSDISPLAY_COMPAT_SYSCONS        # emulate some ioctls
options         WSDISPLAY_COMPAT_USL            # VT handling
options         WSDISPLAY_COMPAT_RAWKBD         # can get raw scancodes
options         WSDISPLAY_CHARFUNCS             # mouse support

> - your X11 configuration

It's the same I've always used, and it worked fine.

Well, I compiled yesterday a full build of a recent X4.2, without any
host.def hacks nor CFLAGS opts of any kind. It now starts and works
fine but I still have the beeping problem.

When I shutdown the X server and get back to the console, it starts
beeping continuously and the cursor blinks (because of the beeps).
If I close the session (ctrl+d) it shuts up and works fine then.

I've tried with my old X build, as of march, and it works with no

Thanks though.

HispaBSD admin -
Julio Merino <>