Subject: sysinst of 1.6_BETA1
To: None <>
From: Simon Gerraty <>
List: current-users
Date: 06/03/2002 17:16:15
So I just installed the 1.6_BETA1 snapshot from
and all worked fine with two caveats.

1.  I was using a serial console via an xterm, and I don't recall
    being asked what terminal type to use.  Generally this didn't
    matter, all the menus worked ok (a few stray escape sequences
    visible but didn't really interfere with the task).  But a few
    places where the screen is refershed resulted in full screen clear
    and write resulting in a lot of flashing.  This was particularly
    noticable on the pick the timezone page.  I doubt its necessary to
    update that page every second btw.

2.  I loaded the sets via nfs.  I had them on a server in the


    when I gave that path to sysinst it said it didn't contain
    base.tgz etc and couldn't be mounted.  If I ^Z'd and checked mnt2
    sure enough nothing was mounted.

    If I gave sysinst the parent directory (sans /sets) it still
    failed to find base.tgz (naturally) but mnt2 did actually have
    the specified directory mounted on it.

    I made a dir /h/sjg/work/sets and linked the .tgz's into that and
    the install happily finished.

as I said, aside from the above it worked very nicely.  I particularly
liked being able to just tell it to use DHCP to get the interface

Oh, I seem to recall that last time I installed a machine this way,
sysinst got upset that kern.tgz didn't exist - had to link
kern-GENERIC.tgz to that name.  That's what I did this time too -
before anything complained.  If that really is a requirement, either
the install notes should mention it or better yet sysinst offer to
pick a kern set from those available.