Subject: Building SuSE emulation under RC2
To: None <,>
From: D'Arcy J.M. Cain <>
List: current-users
Date: 04/30/2002 07:56:39
I am trying to build some Linux programs under RC2 and I ran into some 
problems.  FirsT I got this:

===> Installing for suse_base-7.3
===>  suse_base-6.4nb5 is already installed - perhaps an older version?

So I checked the Makefile and saw this line:

So I added "NetBSD-1.5.3*-i386" to that line which let it try yo build but 
then I get this:

/usr/pkg/emul/linux/sbin/ldconfig -r /usr/pkg/emul/linux
FATAL: kernel too old
*** Signal 6

Same error I got before on a -current system but this one on a system that a 
built from the ground up using the RC2 disks on a virgin system and a totally 
current copy of pkgsrc which is CVS updated daily.  Besides needing to get 
this working, I think we need to fix this before releasing 1.3.  If not we 
are going to have a lot of unhappy campers out there downloading and trying 
to use a browser with NetBSD.

D'Arcy J.M. Cain <>