Subject: Re: Compat_linux broken
To: Bang Jun-Young <>
From: Thomas Klausner <>
List: current-users
Date: 04/08/2002 15:06:34
In article <20020408213025.A12738@krishna> Bang Jun-Young wrote:
> After upgrading suse_linux to 7.3 today, netscape and opera aren't
> working on my machine. Error messages are as follows:
> netscape: locale `C' not supported.
> 	Perhaps the $XNLSPATH environment variable is not set correctly?

I encountered this problem on a machine that has XFree86 3.3.6
installed; the SUSE libraries expect some XFree86-4.x files to be

The suse_x11 package has been updated to work around that problem,
please install version 7.3nb2 (7.3nb1 works, too, but installs
many unneeded files).


Thomas Klausner -
When all other means of communication fail, try words.