Subject: Re: Broken linux emulation
To: Scott Ellis <>
From: Jaromir Dolecek <>
List: current-users
Date: 02/18/2002 20:02:21
Scott Ellis wrote:
> That doesn't seem to work here.
> I get the same behavior with 2.4.18 or 2.0.38 defined as the linux version.
> ;-/

Please try again with rev. 1.98 of sys/compat/linux/common/linux_misc.c
and let me know if it's still broken or not.

Jaromir Dolecek <>
-=  Those who would give up liberty for a little temporary safety deserve  =-
-=  neither liberty nor safety, and will lose both.  -- Benjamin Franklin  =-