Subject: Re: Damn it's difficult to get i810 to work :( was: [Re: i810 graphics and NetBSD -CURRENT...]
To: Alan Barrett <>
From: Johan Ihren <>
List: current-users
Date: 02/15/2002 10:16:33
Alan Barrett <> writes:

> On Thu, 14 Feb 2002, Johan Ihren wrote:
> > 4. Install the aperture driver from pkgsrc. Reboot.
> If the kernel has "options INSECURE", does it also need the aperture driver?

I have "options INSECURE" (inherited from GENERIC, I didn't play with
it) and I needed the aperture driver for X to work.