Subject: WARNING: Postfix users MUST upgrade their configs.
To: None <>
From: Perry E. Metzger <>
List: current-users
Date: 02/02/2002 21:44:45
Okay, as it stands, if you run Postfix and track -current, you
absolutely need to upgrade your /etc/postfix to include a modern
version of at least the following files: post-install postfix-files postfix-script

Without new versions of these, a build of -current will be very
unhappy running in conjunction with -current Postfix. Postfix will die
with completely inscrutable errors.

I'm working on alleviating the problem, but until then, if you are a
Postfix user and tracking -current, be careful.

On the plus side, the new Postfix 1.1.2 fixes numerous bugs, has VERP
support, and many numbers of other new features.

Perry E. Metzger
"Ask not what your country can force other people to do for you..."