Subject: Re: XF 4.2 and TrueType fonts
To: Martti Kuparinen <>
From: None <>
List: current-users
Date: 01/23/2002 13:01:27
On Wed, 23 Jan 2002, Martti Kuparinen wrote:

> PS. There's something else in XF 4.2.0 too, on my laptop which was (and again
>     is) running 4.1.0 I couldn't move any windows in fvwm2 because the
>     mouse click isn't doing anything until I release the button. And then
>     you can't of course move anything... This doesn't happen in my
>     desktop pc so it must be something related to the Neomagic 256AV.

Hm, same here on a Toshiba Tecra 9000 w/ an S3 "SuperSavage/IXC64".
BUT: that happens only using the trackpoint! No problems at all with
the USB mouse from my Sun attached.
I've tried several Mouse-Configurations in XF86Config and none did
TRT: configuring the 4 button-trackpoint as having 2 buttons let me
resize or move windows, adding Emulate3Buttons yields the described
behaviour. More playing with Mouse parameters (EmulateWheel etc)
didn't give better results.
I've tried other window mangers, too, w/o effect...

Looks like this is a more general problem with 2Button mouse handling
in XF 4.2.0?

Hm, I'll try some other 2Button Mouse later and maybe install XF
4.2.0 on my old Tecra490...