Subject: Re: Opera 6.0TP3 for Linux doesn't work
To: Bang Jun-Young <>
From: Jaromir Dolecek <>
List: current-users
Date: 01/21/2002 22:47:08
Bang Jun-Young wrote:
> Is there anybody who's got it working? I have no problem with running
> Linux versions of Netscape, Acrobat and Source Navigator.

I've tried it too, and failed for me too. Did not look into
it further yet. For now, I just stick with 5.0.1 :(

Jaromir Dolecek <>
-=  Those who would give up liberty for a little temporary safety deserve  =-
-=  neither liberty nor safety, and will lose both.  -- Benjamin Franklin  =-