Subject: NVidia users: don't update to XFree 4.2 yet!
To: None <current-users@NetBSD.ORG>
From: Martin Husemann <>
List: current-users
Date: 01/21/2002 17:11:22
Just a heads up:

if you are using a NVidia graphics card you probably do not want to update
to the recently imported XFree 4.2 in xsrc/xfree yet, as this again shows
the famous X-dims-the-screen bug.