Subject: RE: make build error
To: None <>
From: Brian A. Seklecki <>
List: current-users
Date: 01/19/2002 17:25:08
Either update /usr/bin/make (you CANNOT use 1.5.x's make(1) on -current,
for that matter, any /usr/bin/make from more than 2 months ago in
or use src/ (the new, better supported way to upgrade to a newer
system via source).

-- Todd Vierling <<EMAIL: PROTECTED>> *  Wasabi & NetBSD:  Run with it.
-- CDs, Integration, Embedding, Support --


...updating $SRCDIR/usr.bin/make won't work.  You need to use
$SRCDIR/tools/make (nbmake?)



"GNU/Linux: About as stable as the elements at the bottom of the periodic