Subject: Re: Build problem with -current as of today
To: Bang Jun-Young <>
From: Martin Husemann <>
List: current-users
Date: 01/19/2002 19:54:44
> Has anyone seen an error like this? There's no group like `ntpd'
> on my machine, nor is it necessary. I used the following command:

It is necessary (now). Someone forgot to put the proper note into UPDATING.

Make sure to have a user "ntpd" and a group "ntpd", see src/etc/master.passwd
and src/etc/group. This is to allow running ntpd as non root.