Subject: Xircom 10/100 Realport RE-100 "device timeout"
To: None <>
From: Laine Stump <>
List: current-users
Date: 01/06/2002 01:24:46
I had a Xircom Realport ethernet laying around, so I thought I'd plug
it into my laptop (running -current just updated and built today) and
see what happened. It was detected okay, but for some reason the LINK
light never came on, and communication wasn't possible. Also, it gave
the message "device timeout".

The cable is fine (worked with two different 3Com cards both before
and after I tried the Xircom), and the card works under Windows, so I
don't believe it's a hardware failure.

Is this card not fully supported? I don't personally care, as I don't
plan to use this card with NetBSD anyway, but if I can be useful in
debugging a problem while I've got the card here, I'm happy to
help. (Actually, I tried this card with NetBSD because I had seen the
combo version for $cheap and wondered if it was useful for NetBSD,
then someone reminded me that the Xircom "combo card" is some sort of
bastardized type of combo card which causes architectural problems or
something, but that's another topic...)