Subject: Re: Problems building xmame 0.56.2
To: \"Jonathan R. Hinds\" <>
From: Wiz <>
List: current-users
Date: 01/04/2002 12:04:29
In article <Pine.LNX.4.33.0201032244110.17485-100000@dizzy> you wrote:
> Trying to build xmame 0.56.2 from tonight's pkgsrc resulted in the
> following. I am running -current from Jan 2 on i386.

You must unlimit your process's data segment size.
In bash, do
	ulimit -d unlimited
before building xmame (or at least that file).

For me, the process's size went up to 220 MB, so be sure to have
enough RAM/swap.


Thomas Klausner -
When all other means of communication fail, try words.