Subject: Re: wi(4) interoperability, 104bit WEP key patch
To: FUKAUMI Naoki <>
From: Herb Peyerl <>
List: current-users
Date: 01/03/2002 09:09:59
FUKAUMI Naoki <>  wrote:
 > Hmm... What is your Linksys card firmware version ?
 > If it is earlier than 0.8(.3), several features may not be supported.

Not sure where to find this. It claims 01.02 but is that the right
version number?

wi0 at pcmcia2 function 0: Instant Wireless ,  Network PC CARD, Version 01.02, 
 port 0x400-0x43fwi0: 802.11 address 00:04:5a:0c:89:d4

I looked at the linksys site and they don't show a firmware download but 
can a person just use the orinoco firmware? (probably not).

 > (sorry, it's 00:45AM now in Japan. I'm going to sleep...)

No worries.