Subject: Re: $cupsd isn't set properly
To: None <>
From: Peter Seebach <>
List: current-users
Date: 12/22/2001 00:09:44
In message <>, "Johnny C. Lam" writes:
>If you update your pkgsrc, specifically, then the rc.d
>script won't be automatically installed anymore:


>revision 1.12
>date: 2001/12/18 19:54:00;  author: jlam;  state: Exp;  lines: +7 -1

Man, I shoulda complained the first time I noticed the warning, it would
have made me look clever.

>Does 'pkg_info cups' not tell you which packages require it?

It seems to think that no packages require it.

I wonder why it got installed.  I'm pretty sure I didn't install it, and yet,
all of the available evidence says I did.  Hmm.  Does -current have anything
to keep users from hallucinating?