Subject: Re: new toolchain,, and lint
To: Chrischen <>
From: Todd Vierling <>
List: current-users
Date: 11/12/2001 10:51:28
On Fri, 9 Nov 2001, Chrischen wrote:

: Running ./ -o -D /usr/target  with the recent shapshot (yesterday)
: with the following mk.conf:

Note that "YES" needs to be lower case, e.g., "yes".  This is probably your
problem.  All variables in mk.conf that are yes/no use lower case "yes" or


What platform is this?  USE_NEW_TOOLCHAIN is set automatically on the
platforms where it is known to work, and thus it shouldn't be set manually
in most cases.  There are many for which it does *not* yet work.

-- Todd Vierling <>  *  Wasabi & NetBSD:  Run with it.
-- CDs, Integration, Embedding, Support --