Subject: Re: Compile error with -CURRENT
To: Armani Lia <>
From: Amit Kulkarni <>
List: current-users
Date: 10/24/2001 13:36:06
I asked the same question a few days ago ;-)

Just comment out the OPTIONS 686 in your copy of GENERIC kernel,
compile , and then uncomment it and then compile kernel again.


cd /usr/src/gnu/lib/libbfd  and do a  make install
cd /usr/src/gnu/usr.bin/ and do a make install

Read the UPDATING file under usr/src and look for the 08/03 entry for


Do You Yahoo!?
Make a great connection at Yahoo! Personals.