Subject: Re: Switching 1.5.1 to current
To: Julio Merino <>
From: Perry E. Metzger <>
List: current-users
Date: 10/17/2001 17:23:35
Julio Merino <> writes:
> BTW, I can't use a snapshot (specifically 1.5X) because the installation
> system crashes when unpacking binary sets :(

Just take a kernel from a snapshot and start with that.

You can unpack snapshots by hand pretty easily, btw. They're just tar

Perry E. Metzger
NetBSD Development, Support & CDs.