Subject: lpd in 1.5.2
To: None <>
From: Martti Kuparinen <>
List: current-users
Date: 09/04/2001 09:14:05

Isn't the lpd vulnerability fixed in the forthcoming 1.5.2?

I know it's little late to "stop the press" but a security
announcement right after release is not good either...

basesrc/usr.sbin/lpr/common_source/displayq.c Revision 1.21


Martti Kuparinen <>              NetBSD - No media hype