Subject: Updating to latest current 1.5X (libc)
To: None <>
From: Peter Losher <>
List: current-users
Date: 07/25/2001 15:21:18
I am doing a make build to the latest -current tree, and I am coming
across this in libc:

lint -chapbxzF -w -X 272 -D_LIBC -DNLS -DYP -DHESIOD -DLIBC_SCCS
-DSYSLIBC_SCCS -D_REENTRANT -I/usr/src/lib/libc/include -DINET6
-D__DBINTERFACE_PRIVATE -I/usr/src/lib/libc/../../libexec/ld.elf_so
-I/usr/src/lib/libc/dlfcn -DWITH_RUNE -DRUNEMOD_MAJOR=3
-D_PATH_LOCALEMODULE=\"/usr/lib/runemodule\" -DRESOLVSORT -I.
/usr/include/uvm/uvm_page.h(135): warning: nonportable bit-field type [34]
*** Error code 1


I took a look at UPDATING, and it didn't offer a solution, so I am asking
it here - Am I missing something?

Best Wishes - Peter
-- - [ Systems Admin. | Nominum, Inc. ]