Subject: Re: Compaq Smart Array works in -current, not in 1.5.1
To: Jeff Rizzo <>
From: Andrew Doran <>
List: current-users
Date: 07/11/2001 14:44:24
Jeff Rizzo <> wrote:

> So, I guess my question is, what are the chances of getting the changes
> which allow it to work pulled up in time for 1.5.2? We've got enough of
> these systems (about 8) that I'd like to be able to put them into jobs
> which would be nice to use a release-branch system on...

There's a load of changes between 1.5 and -current, including for the newer
Compaq controllers (one of which which the DL380 has on-board), so I never
got around to it. I'll cook up patches some time this week.