Subject: Compaq Smart Array works in -current, not in 1.5.1
To: None <>
From: Jeff Rizzo <>
List: current-users
Date: 07/10/2001 15:38:05
We just got a stack of Compaq Proliant DL380 systems at work
due to one of our customers going bankrupt, and I've been playing around
with them.  I notice that the SmartArray controller seems to work
under the 1.5V snapshot on, but not under the newly
released (or about to be, anyway) 1.5.1.  The "cac" driver is there
under 1.5.1, but for whatever reason, it's not matching this system,
which basically renders it useless.

So, I guess my question is, what are the chances of getting the
changes which allow it to work pulled up in time for 1.5.2?
We've got enough of these systems (about 8) that I'd like to be able
to put them into jobs which would be nice to use a release-branch
system on...

Jeff Rizzo