Subject: Re: build of -current from today fails on libexec/kpasswdd
To: , <>
From: Andrew Gillham <>
List: current-users
Date: 07/02/2001 15:30:39
You might add "MKCRYPTO=no" to /etc/mk.conf and run your make build.
Then you'll at least get the basics updated first.  Once you have all of the
toolchain and libraries updated, you can try the make build again with
crypto enabled.

Also, I tend to nuke /usr/include as part of the update to make sure there
aren't any unexpected includes hanging around.


----- Original Message -----
From: "Martin Weber" <>
To: <>
Sent: Monday, July 02, 2001 1:53 PM
Subject: build of -current from today fails on libexec/kpasswdd

> Greetings. *sigh* I'm once more stuck in upgrading my machine to current
> from today from a current from late may. I built all of the critical
> pointed out in UPDATING, I built a new kernel, and the error I'm getting
> not pointed out in UPDATING either. I'm not sure if i should send a pr
> this anyways, thus you people get to read it ;) [have not configured
> mail-stuff on my bsd machine either ;)]
> So here we go :
> uname -a:
> NetBSD 1.5W NetBSD 1.5W (demon) #3: Sun Jul  1 18:16:49
> CEST 2001
> i386