Subject: Re: Oracle OCI8, php, apache under NetBSD
To: John Hayward <>
From: Markus Illenseer <>
List: current-users
Date: 06/07/2001 16:48:48
> (which can be remote).  It requires php to be built with oracle client
> libraries

 And hence requires that during run-time of PHP, the oracle shared
libraries for the client are available and running as well. Means: as
Oracle is not available for NetBSD, you need to check whether the
Linux-Emulation is able to install the oracle client and the client
libraries (sqlplus). Or is there an Oracle for FreeBSD?

> It looks like a non-trivial facility to get all the pieces in place.
> If someone has done this could you send me an e-mail on hints on how to
> do this?

 Indeed isnt. Only 2 days ago, another one asked how to install Oracle (as
a server) under NetBSD - and got no answers so far.y

Markus Illenseer