Subject: Re: Reminder: 1.5.1_xxx still has TGA2/PowerStorm 4d20 problems/panic
To: Ross Harvey <>
From: Markus W Kilbinger <>
List: current-users
Date: 05/19/2001 21:59:27
>>>>> "Ross" == Ross Harvey <> writes:

    Ross> What you need to do for now, is: build a kernel with no tga
    Ross> attachment in the config file, just a vga attachment. If you
    Ross> need someone to make a GENERIC or INSTALL for you due to
    Ross> bootstrap issues (and you probably do) let us know.

I only have _one_ alpha which is equipped with the 4d20 and runs
NetBSD 1.4.3 at the moment.

-> How to upgrade to 1.5.1... (or better -current?) in this situation?
Is it possible to compile a 1.5.1... kernel and userland with an
existing 1.4... system? (No alpha cross package in pkgsrc)

Otherwise I need an inst ramdisk and a generic kernel without the tga
stuff, I guess...