Subject: Re: Getting current install floppies
To: Perry E. Metzger <>
From: Paul Hoffman <>
List: current-users
Date: 05/14/2001 09:45:58
At 12:02 PM -0400 5/14/01, Perry E. Metzger wrote:
>Paul Hoffman <> writes:
>>  Greetings again. I've been off this list for some time because I
>>  don't run -current any more. However, and Manuel said a few days ago,
>>  I have a new system that doesn't boot 1.5 because it has the Adaptec
>>  7899 (this is on the motherboard of a brand-new Dell 1550 1U
>>  rackmount system). From your replies to you him, it sounds like this
>>  might work with -current.
>>  A few questions:
>>  - Are the binaries for 1.5.1BETA2 imminent? If so, will they include
>>  boot floppy images?
>-current is going to be 1.6 -- 1.5.1 is the latest off the 1.5
>branch. I don't know if the 7899 driver is now on the 1.5 branch or
>not, but....

Dang, this progression is hard to follow. But it fails on every 
floppy set I have tried (1.5, 1.5T, and 1.5.1BETA) in exactly the 
same way: "unable to map registers".

It would be a real bummer if NetBSD can't run on a popular server 
system like the Dell 1550. And somewhat of a bummer if I have to 
become a FreeBSD user, given how much I love NetBSD...