Subject: aic7899 support ?
To: None <>
From: Manuel Bouyer <>
List: current-users
Date: 05/11/2001 20:32:12
does someone run NetBSD with a aic7899 SCSI adapter (that is,
"Adaptec 3960D Ultra160 SCSI adapter" or "Adaptec (Compaq OEM) 3960D Ultra160
SCSI adapter") ?
Someone gets a uvm_fault in the driver at init time with such an adapter,
and I don't see why ...

Manuel Bouyer <>